AnsweredAssumed Answered

Custom Route Assembly

Question asked by Stefano Tiburzi on Feb 24, 2020
Latest reply on Feb 26, 2020 by Stefano Tiburzi

I built a simple gate valve adding two flanges from the ruoting library and wuth Routing Library Manager tried to make it a custom route assembly. Automatically it selected "assembly junction" (I 'don't know if it is correct, it's in italian) and then valve type. At the end asked me to save in the custom library and create a new part but all the configuration were reduced to the current one, and without C-point or R-point which, instead, were defined in the assembly.

So I tried to use the assebly antway in a route but at this point I had two problem:

1 - the valve were inserted in the wrong orientation without having a way to correct (only flipping with Tab button, remaining always wrong)

2 - the valve were anyway put away with this message:

 (it says: "Impossible to insert file in Route Assembly").

I don't understand neither 1) nor 2)!

Does anybody have an advice or can tell me where my errors lie?

Thank you very much!

Outcomes