AnsweredAssumed Answered

How to stop auto shading objects when sketching

Question asked by Kevin Andrews on Feb 19, 2020
Latest reply on Feb 19, 2020 by Kevin Andrews

I am still working on getting my copy of 2020 Premium set up at home. I am experiencing some issues now, that I did with my work edition of 2019, but I don't remember how to fix it.

 

1) While sketching shapes (circles, boxes, etc), the first shape will automatically shade itself once drawn. If I create another shape on top of the first one, it autoshades itself darker where the new section in.

For example: drawing a flat washer. When I draw the first sketch circle, it shades itself. When I draw the center hole in the sketch, the center hole shades itself darker.

I do not want it to do this. How do I change this setting? I just want to see circles and not shades.

 

2) When dimensioning in sketch mode; after the dimension is placed, if I click anywhere near the numeric part of the dimension, it brings up a text edit box. All I wanted to do was highlight the text string so I could delete it.

How do I stop this as well?

 

Sorry, I know these are elementary questions, but it has been a while since I set up SW from scratch.

Outcomes