AnsweredAssumed Answered

Use software openGL checked & Greyed out Leads to slow performance, How to disable it?

Question asked by Ruban Antony on Feb 14, 2020
Latest reply on Feb 15, 2020 by Ruban Antony

I'm using solidworks  2017, just upgraded my Os to Windows 10 From Windows 8, And my system uses a intel hd 3000 GPU. Recently after my Os upgrade solidworks performs very slow (planes appearing slowly), I know it should be a problem with the GPU and tried all solutions related to disabling the openGL ( registry hacks 10 - 9 ) , tried launching solidworks in openGl mode thru Rx, But nothing has solved this issue. This issue rised only after the Os update. And one thing i figured out was if i turn on Tools > Options >System Options > Performance > Use software OpenGL  in any other machines running solidworks i find the same issue, and it becomes normal once it is disabled ( this was tried in machines running windows 10 & swx 2019 for the past 1 year). Can anyone help me disasble openGL?

Outcomes