AnsweredAssumed Answered

Download disabled for Solidworks 2018 installation manager

Question asked by Arthur Vieira on Feb 8, 2020
Latest reply on Feb 8, 2020 by J. Mather

So. Download seems to be disabled for some reason and the installation can't proceed. First time I had this issue.

Things I've tried:

- Restarting the computer (tried multiple times).

- Re-downloading the installer (also multiple times).

- Using the option "Download and Share all files. Create individual installs or administrative images on multiple machines with a single download." from the Welcome section of the installer. Same issue.

- Running the Installation manager in admin mode.

- Turning off antivirus.

 

Notes:

- Files are extracted in the my Downloads folder, if that matters.

- This version is provided by my university. I need to log-in to my universities downloads page, from were I'm given installation instructions and linked to Solidworks download page.

If you notice in the attachment, the Download section of the installer is grayed out.

What is causing this issue? I guess I wont be doing any work during this weekend...

Attachments

Outcomes