AnsweredAssumed Answered


Question asked by Bruce Barnett on Jan 22, 2020
Latest reply on Jan 23, 2020 by Bastian Krueckberg

I started having some problem with Rhino models in Visualize over the past month.

Some parts are missing after importing. I have tried importing by every Part Grouping option and its always the same. There was a similar issue when I was still using MOVE or SHOT before the solidworks merger. At the time, I would save as a Rhino 4 file rather than a 5 and it for some reason worked. That no longer works.

So to give you a scenerio, I have a simple model  that was created using a circle and square and following it along a curve, creating some basic tubes and squares. I then take the same square, rotate it 90 degrees and extrude it up to make a vertical tube.

When I import the model I put the circular tubes on 1 layer and the square tubes on another. Everything imports except the "extruded" vertical tubes- (they are on the same layer as the horizontal ones). I have tried making them on their own layer and nothing works.

It seems that every model I import has things missing. It doesnt seem to be directly related to the way I built the object from what  I tell?


HELP. I might throw my monitor across the room soon.