AnsweredAssumed Answered

routing library manager errors on existing routing template

Question asked by Lars Jensen on Jan 21, 2020
Latest reply on Jan 21, 2020 by Lars Jensen

First, english isn't my first language, so sorry in advance for grammar and spelling.

 

We've just updatet our solidworks, from 2014 to 2020. This update was necessary, since we needed to shift from windows 7 to windows 10, in which solidworks 2014 isn't supportet. The reason for not being on the latest version of solidworks, the past few years, is that solidworks 2014 has worked perfectly for us, and for the type of work we do.

in approx. 80% of our designs, we use routing as the main design parameter and solidworks hasn't had any updates in routing, since i don't know when. Hence no reason for us to update untill now.

 

Now, in 2014 i created a routing library and several templates for the different materials. we use. F.ex. ABS, PVC, PE, PP, Steel etc. Which means if we start a route using the ABS template, the pipes and bends (90% and 45%) is pointing to the ABS elbows and pipes. The same goes for all the other materials. This has worked perfectly up untill now.

 

Now we receive an error when starting a new route. See attached screenshots. The error means nothing hence we can still do the route, after clicking "ok". But then when trying to fix the problem in the library manager, i get a new error message referring to the "Size" column. See attached screenshot.

 

How do we fix this problem? RX already sent to SolidWorks, but i'm currious to see if others has the same issue.

 

Best Regards,

Outcomes