AnsweredAssumed Answered

I can’t export to the.lxo file.

Question asked by Norihito Watanabe on Jan 6, 2020

I can’t export to the .lxo file again.

I use 2019 SP5 and would like to export files to the .xlo type.

I asked about this problem a few days ago here.

several members told me how I can do and eventually I was able to export my files to the .xlo.

I actually exported several files until last week but for some reason, my SolidWorks 2019 doesn’t export at all.

When I save something as the .xlo file, nothing happens.

Last week 2019 was working for a while when it exports while the color wheel was rotating.

But today, the export ends soon without the color wheel and nothing is written on the place where I decided.

I tried to esport many times and finally I uninstalled 2019 SP5 and re-install again but it hasn’t worked yet.

Does anyone have a good idea?

Dassault systems told me that problem is gone on 2020 but I don’t want to update on 2020 yet because it’s still SP1 and must be unstable yet.

Anyway I hope something good idea to work it out.

Regards.

Outcomes