AnsweredAssumed Answered

Which Version of SQL Server Express for PDM Standard?

Question asked by Massimo Franci on Jan 3, 2020
Latest reply on Jan 3, 2020 by Mike Dekoning

Following the Installation Guide for PDM Standard I can't install it with newest SQL Server Express like 2017 or 2019 but just with 2014 Sp3.

Is it true?

Outcomes