AnsweredAssumed Answered

Graphics Issue - Feature tree flashing. Laptop with RTX 2060

Question asked by James Cleverley on Dec 29, 2019
Latest reply on Jan 2, 2020 by Heiko Sohnholz

I've installed SOLIDWORKS on my new laptop. The feature tree has been flashing lots and parts of it only reappear when I hover my mouse over it. It's impossible to use.

SOLIDWORKS has had this issue ever since I first installed it. I initially fixed it by ticking the Open GL box, but the programme before and after that had been running slowly as it was running on my integrated graphics, not my 2060. I used this website to fix the lag:

https://grabcad.com/questions/solidworks-2019-realview-hack

However I had to untick Open GL for this to work (otherwise it reverts back to integrated graphics). I have updated to the newest driver (441.66) and tried the Studio driver to no luck. As the issue persists on integrated graphics or the 2060 I have my suspicions that it isn't a graphics issue, but I'm not sure and don't understand these things much. I will list the specs at the bottom.

Any help would be really appreciated!

Specs:

Laptop = ASUS TUF FX505DV

Processor = AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx, 2300 Mhz, 4 Core(s), 8 Logical Processor(s)

Graphics = GEFORCE RTX 2060, AMD RADEON RX Vega 10

Outcomes