AnsweredAssumed Answered

Mass of assembly is Zero in drawing, file property "Weight" is zero, no mass properties dialog box

Question asked by Dominic Greco on Nov 11, 2019
Latest reply on Nov 11, 2019 by Dominic Greco

OK, I have searched the forum/internet and found that this is a common occurrence. But I have tried all of the fixes short of messing with the registry (because I do not have sufficient rights). I am running SW 2018 SP5

 

I have a somewhat large assembly (test.STEP attached) and I'm able to get mass properties for all of the sub assemblies and components. But when it comes to the assembly, it shows up as zero in the slddrw.

 

Additionally, when I try to look invoke the Mass Properties command I don't get a dialog box. I have checked to make sure that the dialog box is not hidden by a window and this is not the case. It just isn't showing up.

 

I have checked to see if there is an issue with it being a configuration but I really only have one. But in the interest of leaving no stone un-turned, I have added a "Weight" to the custom and configuration specific tabs. But I still get no weight

 

I only had one item without a material or weight and I have since addressed that. But still, nothing changes. What am I missing here?

Outcomes