AnsweredAssumed Answered

Corrupt install file

Question asked by Ray Dosh on Nov 11, 2019
I suspect Dassault Systèmes doesn't support SolidWorks running in a virtual machine (Windows 10 in Parallels Desktop v14 on a high-end MacBook Pro), particularly the free education version. But, I know that several have succeeded in installing and running it. However, I keep getting corrupt file errors. I examined the logs from my failed installations and was unable to quickly determine why it failed. There was a reference to Microsoft VBA KB2783832 but that refers to command line installations not using the SW Install Manager. There was also a warning about the installation being run from an unknown location. And, there was also an error about my serial number not being eligible for the installation of SW Electrical Schematic (I had selected SW PCB as one of my options; I had entered the serial numbers I had been provided for both SW and SW PCB). Near the end of the attached log is the error: Install FAILED with code 1603.

 

I tried again, this time deselecting SW PCB but got the same error (corrupt file, i386_S~5.cab; I have a screen shot I can provide). The error message says something about deleting the source directory and trying again. To me, the source directory is on the server. So, I'm not sure what is being referred to. Perhaps this is related to the unsupported platform but I'm suspecting that it is not.
I'm wondering if I can get someone knowledgeable to take a look at one of my install log files.
I have attached a screenshot of the error message and one of the log files.
-- 
Ray D

Outcomes