AnsweredAssumed Answered

Equal Dimension Spacing in SolidWorks 2019

Question asked by Andres Kacerosky on Oct 31, 2019

Hello, I am having an issue with my dimensions in SolidWorks. 

 

Issue: I want my dimensions to be equally spaced away from model. There are two ways of placing dimensions: (1) Smart dimension and (2) Model Items. These use spacing offset that are different. I tried setting both to 5mm but the distance from the model is different. Sometimes, if it is a diameter dimension, it doesn't have the same spacing as a liner dimension. I think the main issue is the distance from model and not spacing in between (5mm)

 

Attempted Solutions:

1) Options → Document Properties → Dimensions → Offset Distances → My preferred value (5mm for both)

2) Options → System Options → Spin Box Increments → Length Increments → Metric Units → 5mm

 

I just want all of my dimensions (Smart dimension and Model Items) to be equally spaced. 

Outcomes