AnsweredAssumed Answered

FSAA is not being applied to sketches

Question asked by Michael Senter on Oct 29, 2019
Latest reply on Oct 29, 2019 by Michael Senter

I've just installed a Quadro P1000 in my workstation (previous user installed gaming cards in all of the CAD workstations here). This is the same card I had at a previous employer and had great performance with it. I've been going through various settings for an hour so and searched around for this issue but I couldn't find anything.

 

The FSAA setting is not being applied to sketch entities, including dimension values. Model edges are receiving AA. Anyone experience this and have a solution?

 

Outcomes