AnsweredAssumed Answered

can't modify mate using edit feature

Question asked by Karine Vallerand on Oct 18, 2019
Latest reply on Nov 11, 2019 by Kevin Chandler

Hi everyone.

 

I'm having a very stupid problem and I don't know how to explain it, so I'm sorry if it's unclear. 

 

First, I need to specify that I have a brand new computer and I transferred my SW 2015 license yesterday. So far, everything works perfectly fine. I transferred all my parameters, shortcuts, etc. Only one small thing bugging me. 

 

I want to modify a distance mate, easy right? My problem is, I used to simply change them by adding, subtract, multiply, divide numbers. See the picture? I simply want to add 12 to the quantity I already have. 

 

Each time I press the enter key, the quantity stays as it was. No change. Even when adding "in" after the number 12, the quantity stays the same. Been using SW for 7 years, never happened before. I tried restarting SW, even restarting the computer, I tried in different assemblies, nothing works. I have this issue only when using the Edit mate feature as seen in the screen provided. Whenever I double click on a distance mate and modify a mate by adding an X quantity to the one existing, it works. 

 

I don't know what to do with this. It's mostly annoying. 

 

thanks in advance for all the help! 

Attachments

Outcomes