AnsweredAssumed Answered

Slow or no PDM login, unable to browse to the Vault

Question asked by Dominic Greco on Oct 8, 2019
Latest reply on Oct 23, 2019 by John Pesaturo

I have a serious problem with a new installation of the 2018 PDM Vault Professional Client on a new laptop. I believe that the PDM Client was not installed correctly, or with the correct settings enabled in regards to local cache-ing. But at this point I cannot be sure what is going on. It is my hope that someone here has experienced this and can point me in the right direction.

 

Statement of Problem

The problem is that I log into windows and I have a very difficult time consistently logging into the vault. Sometimes it will work, sometimes not. I can get to the Vault via Solidworks (File->Open). But using MS Windows File Explorer is hit or miss. Often the computer will lock when I try to use file explorer to browse to the vault. This means I cannot drag and drop 3rd party solid models into the vault or move a STEP file out to my desktop easily so I can mail it to a client.

 

History

Back about 2 months ago I was given a new laptop. My old laptop worked flawlessly but would crash when large assemblies were loaded. I asked that SW 2018 SP5 be installed along with the vault Pro client on the new laptop. 

 

When the new laptop is first powered on it will go through it's boot up cycle and log into windows easily enough.

However, no prompt will appear for logging into the PDM vault. Additionally, the "blueberry" PDM icon does not show up in the Taskbar. I do have a shortcut on my desktop for the Vault (called "JEVault") and if I click that it should force a log in box to appear. But it doesn't. I was advised to set up the auto login feature and this seemed to work. However, I could not log in as anyone other than myself (I'm the Admin as well). So I had to disable this feature. At first 

 

I ended up contacting our VAR and he and our IT department worked on this problem. It was determined by our VAR that the local cache was constantly being updated, thus causing the delay. I was advised that clearing the cascheon this machine would help and after making sure that everything was checked in, I did so. And it seemed to work. So I was working with the Vault all day yesterday without an incident. At the end of the day I checked in the assembles I was working on,signed off my computer, and left the office.

 

This morning I come in and logged back into my computer. After logging in, there was no request for a PDM log in after the windows log in and there was no blueberry icon in the taskbar. I waited for 5 minutes hoping this was just a lag within the server. But nothing happened. I then rebooted and tried it again. Nothing. Eventually I was able to get to the vault, log in and then clear the cache (thinking that was the solution). However, this problem persists. What can I do about this? My IT department is not versed in Solidworks protocol and my VAR seems at a loss.

Outcomes