AnsweredAssumed Answered

How to turn off background scene

Question asked by Evan Lockard on Sep 26, 2019
Latest reply on Sep 26, 2019 by David Lane

I saw a post about this, but I couldn't really see an answer there.  I have Plain White as my default scene, and that works just fine, however, if I have a part that is at all reflective, it shows a kitchen in the background.  It's not a huge deal, but I feel this is just wasting graphics processing if it is constantly trying to render these little reflections.  Is there a way to make the background scene match the default scene?  I've checked settings but I can't seem to find what I'm looking for.  Any help is appreciated!

Outcomes