AnsweredAssumed Answered

how to stop selecting hidden edges in drawings? SW2019 SP.4

Question asked by J. Buckallew on Sep 24, 2019
Latest reply on Oct 3, 2019 by John Lhuillier

i have unchecked the boxes associated with selecting hidden edges in drawings and it is still selecting them. i saw a similar question from 2014 but it seemed like it didn't get answered. has anyone else had this issue? And if so, have you been able to fix it?

Outcomes