AnsweredAssumed Answered

Can the flexlm server be a newer version than client

Question asked by Scott Frank on Sep 18, 2019
Latest reply on Sep 18, 2019 by Scott Frank

The FLEXLM client in Solidworks 2019 and later is apparently not compatible with the server side FLEXLM for 2017. If the server side is upgraded, will this negatively impact users of older versions?

Outcomes