7 Replies Latest reply on Apr 27, 2009 4:11 PM by John Sweeney

    Gray areas when rotating

      I have been experiencing this ever since I installed SW2009 and upgraded my video driver. Originally I couldn't use the magnifying glass option and was told to upgrade my video driver. This solved that problem, but now when I middle click my mouse to rotate a part or assembly, often times I get this weird gray stuff on my screen, pictured below. I don't know if the picture will show up so I'll link to it as well. Anyway, I can rotate the part through the gray pixels and sometimes they'll go away. Anyone got an idea on what to do? I'm currently running SW2009 SP2.0 on a WinXP system. I have a ATI FireGL V7100 with the latest video drivers. Any help would be appreciated. It's not a killer problem, just an annoying one.


      http://www.idealautomation.net/Screenshot01.JPG
        • Gray areas when rotating
          ATI FireGL V7100 with the latest video drivers


          Might not be a SolidWorks APPROVED driver.
            • Gray areas when rotating
              I was running driver version 8.523, the approved drivers are 8.44 and 8.543. I've installed 8.543, but since my problem was intermittent, I don't know for absolutely certain that the problem is gone, but I'm sure you're right, Shaodun. If the issue continues, I'll reply back to the thread. Thanks.
                • Gray areas when rotating
                  Okay, so I have the approved video drivers and the problem is still persisting. Any thoughts?
                    • Gray areas when rotating
                      Dennis Hvam
                      Hi,

                      First of all we use Nvidia! (Just so that is clear)

                      We hade we same problem with some of our Nvidia cards, only that the "grey" area disapeared when the model wasn't being moved (by e.g. a spacemouse)

                      I found that some applications in SolidWorks and on the card it self might be counter working eachother. I played a little with the options on the card and installed the latest driver (Not a SolidWorks approved one, but it works like a charm) I've attached a picture of the Nvidia Manage 3D Settings.

                      ATI, might have something like that (I hope)
                      • Gray areas when rotating

                        Glenn Robinson wrote:

                         

                        Okay, so I have the approved video drivers and the problem is still persisting. Any thoughts?

                        1. Change scene to Plain white or other non-gradient background
                        2. Reduce the image quality in system options.
                        3. Reduce detail level in Performance, system options.
                        4. Check whether your computer is over-heat.
                        5. Turn off all the Windows XP visual effects (My computer-->properties-->Performance-->Change to best performance)

                        Just some thoughts
                  • Gray areas when rotating
                    Last option, throw the FireGL 7100 to your PC vendor's face and ask for a replacement.
                      • Gray areas when rotating
                        John Sweeney
                        Hi Glenn,
                        Our graphics guys could not reproduce the issue using your card and your version of the driver, so we don't believe it is a generic driver issue. Its hard to know what other setting or system config may be causing the issue without getting all your machine specifics. Can you open a Tech Support issue with your reseller and send them a SolidWorks RX dump? This will hopefully allow us to reproduce the issue.
                        Let me know the SR# that gets opened so I can track the progress.
                        Thanks,
                        John