AnsweredAssumed Answered

Why does Solidworks crash when I import a clear subassembly part into assembly? I get this error sldtessellationu:00004EFC

Question asked by Hasanain Shuja on Sep 7, 2019
Latest reply on Oct 16, 2019 by Hasanain Shuja

I keep on trying to import this filter housing CAD model I made into an assembly and Solidworks crashes on me everytime. I get a stop sign as I try to drag the subassembly into the assembly.

3D CAD Model Collection | GrabCAD Community Library 

 

I am not sure but me modifying the image settings of the housing may have something to do with the tesselation error.

I don't know how to set the image settings back to a default state.

However, I would like to avoid that in case I ever need to re-render the same part to make it look clear.

I had to do some modifications with the refractions to get it to show clear rather than dark.

I used this post for reference to get rid of the issue.

Multiple layers of clear glass showing up black 

 

This is the crash error I get:

sldtessellationu:00004EFC

 

I tried modifying image settings to see if it would help and it didn't. It still crashed.

 

I've never had any issues importing parts into the assembly on the left in the picture below (I've attached a temporary public dropbox link also in case any body wants to download it without getting a free account for grabcad to see if they get the same error, the file is larger than the 25 mb file size limit):

3D CAD Model Collection | GrabCAD Community Library 

 

dropbox link: Dropbox - REVERSE OSMOSIS WATER FILTRATION SYSTEM, 11 STAGES.zip - Simplify your life 

sldtesselation error, assembly crash, 00004EFC

Outcomes