AnsweredAssumed Answered

no rights to get latest or attached version

Question asked by Matthew Sosa on Sep 5, 2019

One of the users in my organization is having a problem using "Get Latest Version" on one of the template files in our PDM Vault.  When he tries to get latest, he receives the warning message "no rights to get latest or attached version" on only that file (screen capture attached).

There are two items that I note here:

First, the file in question is listed as a child file to another template, which is a little strange to me, as opposed to it being a stand-alone template file, although based on the screen capture the Vault organizes things this way, and there's probably nothing to be concerned with regarding this.

Second, I have never seen this error for any other file, or on any other user's profile.

We have already tried deleting and re-adding the user's group permissions, with no effect. There's nothing weird about the file properties or state, and we have also already tried revising the template file again, with no effect.

 

Any help with this would be greatly appreciated.

 

Thank You,

Matthew Sosa

Outcomes