AnsweredAssumed Answered

PDM is "letting" me "Log In," but doesn't act like I've logged in

Question asked by L. Winiarski on Sep 4, 2019
Latest reply on Sep 4, 2019 by L. Winiarski

Came into the office on Tuesday morning (yesterday) after the holiday weekend, booted up my computer, and was prompted to log into PDM immediately. I entered my password and hit "enter" and the window flashed and my password disappeared, so it looked like I hadn't logged in. I tried this a few more times before closing the window, but although I was prompted "are you sure?" the window wouldn't close. After two more tries at that, I used Ctrl+Alt+Del to open Task Manager and End Task'd PDM.

 

From there, I tried all manners of logging in and out (and a few reboots), but could only get PDM to say that I'm logged in when I mouse over the little popup window in the lower right corner of my screen. From Explorer, it just looks like I'm logged out (folders blue, Quick Access links to areas in PDM don't work, files can only be opened as Read Only and can't be checked in or out). If I right-click PDM within explorer, the dropdown has "Log In" as an option. My activity log [attached] shows a bunch of 'successful' login attempts. Admin checked and we can see when I am "logged out" of PDM.

 

I logged onto a coworker's computer yesterday, started up PDM, logged in and was able to work on some projects, so I guess the problem is with my specific workstation. A coworker suggests we delete my vault view to see if that makes changes, but there's a few files I left checked out that I would prefer to not lose progress on if possible, although it wouldn't be catastrophic. It appears as though my workstation is the only one affected, currently.

 

Has anyone encountered this before? Should I have PDM reinstalled? Could a reference be messed up somewhere, like what vault my WS thinks its connecting to?

 

Thanks for your help,

L

Attachments

Outcomes