AnsweredAssumed Answered

Edit Sketch - Model moves off screen

Question asked by Ben Richardson on Aug 23, 2019
Latest reply on Aug 27, 2019 by Dan Eldred

I am not sure if there is a way to change how Solidworks behaves when editing a sketch in a part. When I zoom into a feature and click to edit its sketch when it enters sketch edit mode the view of the model is either in a completely different place or it ends up off screen. Is there a setting that will not move the model when clicking edit sketch of a feature? When I zoom into an area of a model I want it to stay at that same view when I go into edit mode. Im sure it used to do this? Ive been putting up with this for a while now. Might seem trivial but over time this ads up to a lot of readjusting of the view of the model for no good reason.

Outcomes