AnsweredAssumed Answered

TASK Scheduler printing not scaling to fit

Question asked by David Anderson on Aug 19, 2019
Latest reply on Aug 21, 2019 by David Anderson

When printing from task and choosing page setup options to "scale to fit" and "landscape" for letter size, it prints the drawings about 1/4 size. not sure why this is but i have waster lost of toner and paper trying to get this setting to work.

 

If i use the option to "Use document printer settings" it prints properly IF the drawing was setup to print to my printer, and landscape etc but  sometimes the drawings were setup to print to PDF or something else and then save in that state. So this option does not really work for batch printing.

 

Any solutions out there?

 

thanks in advance

Outcomes