Mackenzie Schultz

SolidWorks Composer Translate Tool not working properly

Discussion created by Mackenzie Schultz on Jul 18, 2019
Latest reply on Feb 18, 2020 by Michael Moffatt

I had switched from Windows 7 to Windows 10 recently and I noticed that my Translate tool in Composer is not working properly. When I try to move it on just the Y Axis or X axis, it treats it like the Free Drag tool is turned on and moves it on all the axis's. It will let me move it on just the Z axis for some reason. When I hover over the Y and X axis, the mouse stays as a plus sign, but when I hover over the Z axis, it changes to a white arrow, indicating that I can move it. I tried looking up this problem online but I could not find anything related to this particular problem. I tried adjusting my hardware support settings and nothing changed there either. I attached an image of what my screen looks like, although it doesn't show much so I am not sure how much help it will be. I am also using SolidWorks Composer 2019

 

Any thoughts?

Attachments

Outcomes