AnsweredAssumed Answered

Unable to edit existing design table after creation

Question asked by Joshua Mack on Jul 6, 2019
Latest reply on Jul 12, 2019 by Joshua Mack



I have recently started using design for the first time on my computer. I have successfully been able to set up a design table for a part and create several different configurations. However, once I have exited the design table I am unable to get back into it. I go to the configurations tab, right click on design table, select "Edit Table", but nothing happens. The green check mark shows up momentarily in the top right corner of the graphics window, but then it just disappears without ever pulling up the design table. I have also tried saving the design table to a file once it's created, but the excel spreadsheet is nowhere to be found in the folder I saved it to. When I try "Edit Table in New Window", I have the same issue as "Edit Table" where nothing shows up.


After doing some research to see if people have had a similar issue before, I repaired the SolidWorks installation on my computer, but still no luck. Does anyone have any insight as to what the problem might be?


Some more (potentially) useful info:

  • I am running SolidWorks 2018 SP03
  • I am running Microsoft Office 365
  • Attached is a part that was giving me this issue