Keith Clausen

Update problem

Discussion created by Keith Clausen on Apr 10, 2009
Latest reply on Sep 29, 2009 by Keith Clausen
OK this has been a standing problem for some time while updating using the IM.

Image

I get to thye point of actually downloading files and it fails. I can press Retry till the cows come home but still nothing. I talk to SolidWorks Technical support and they point the finger at my ISP....I talk to my ISP and well I think you get the picture. the funny thing is I can go to my local Starbucks and initiate the download and it starts but is long and is problamatic at the speeds it downloads at. I'm going to try some other ISP's and try to isolate the problem but in the mean time I thought I'd pose the problem on the forum and see what kind of responce I'd get

Variables:

This doen't matter whether I am updating 2008 or 2009.
Internet connection is HS Cable - Max Download is 15Mbps (Usually 10Mbps)
OS is Vista Ultimate x86
I deactivate my software firewall and antivirus (OneCare)
I have tried downloading directly from the modem, bypaaing the possibility of a hardware firewall
I am the PC administrator
I run with the UAC turn off
I'm sure there is other information.....

Outcomes