AnsweredAssumed Answered

Read only files after power outage

Question asked by Alessio Carlevaro on May 17, 2019
Latest reply on May 17, 2019 by Alessio Carlevaro

Hi, this isn't the first time I have this problem but this time i really can't find a solution.
The problem is that there's been a power outage while i was working on some assemblies (saved on servers) and now those assemblies and all the sub-assemblies and parts open in read only and i can't work!
I deleted all the temporary files (those 1kb file with a $ symbol added to the file name), i tried restarting the computer, I tried Solidworks RX's maintenance feature... i don't know what else to do...
All the files have the "read only" box unchecked in their properties
They are quite big assemblies so i can't really make a copy of everything...

To make things worse, the automatic save "thing" that should make backups didn't save anything and i lost 1 hour of work (plus the time lost finding a solution to this problem)

Any suggestions for the read only problem?
Thank you!

Outcomes