AnsweredAssumed Answered

Annotations, Dimensions set to layer -none-. When Showing dimensions, inserting annotation or inserting BOM table all show up on a different layer.

Question asked by Douglas Folk on May 14, 2019
Latest reply on May 14, 2019 by Douglas Folk

I set the drawing "Options" to layer "None" yet dimensions, balloons, BOM tables default to another layer. 

This didn't start until I updated to 2019. 

At the command level it is set to Layer "WTR-MRK" - when it should be defaulting to -None-

 

 

The note PS-SB-5511-B is not on layer None, either.

Outcomes