AnsweredAssumed Answered

Shadows quit working.

Question asked by Dale Johnston on May 6, 2019
Latest reply on May 7, 2019 by Peter Hildebrandt

Solidworks Visualize Standard...


I no longer get shadows when rendering. It used to work. I've checked the advanced features under the scenes tab. Floor shadow is enabled and I've cranked it all the way to 1.50 with no effect. I'm using a white background and have alpha enabled.