AnsweredAssumed Answered

Bulleted lists on drawings that use the "SWRomns" font don't print the bullets

Question asked by Eric Beatty on May 3, 2019

Hey folks!

 

We're using SW2017 SP4.1

 

A co-worker just brought this to my attention. I did some experimenting and now I'm escalating the problem to put it in front of the best SOLIDOWRKS minds there are!

 

We use the SWRomns font on our drawings. My co-worker was adding a list of procedural notes to one of her drawing sheets and she formatted it with the bulleted list option. When she printed the sheet, the list was there, but the bullets did NOT print. I tried all the usual stuff - I made myriad print setting changes, I tried multiple printers, I saved as a PDF, etc. Then I tried switching the text to a different font and voila, the bullets reappeared on the printouts.

 

So, my next thought was, is it her machine or is it systemic. I tried it on my workstation; with her drawing, with a new drawing, with another existing drawing, and the results were all the same - SWRomns font does NOT print bullets in a SOLIDWORKS drawing.

 

I switched to my laptop to run the tests again. My laptop has SW2018 SP5 on it. Same results as before. SWRomns bullets do NOT print but other fonts do.

 

So I started a brand-new Word document and chose SWRomns as the font. I made a bulleted list and printed that list. Word DOES print bullets in the SWRomns font. I verified this on both my workstation and my laptop.

 

So, I'm wondering if anyone else has experienced this or would be willing to try replicating it. I searched the forums before posting and found some references to occasional odd SWRomns behaviors but nothing specific about non-printing bullets.

 

Matthew Lorono - do you have any thoughts as to what's going on here? My next step will be to report this to my VAR to get it into the official pipeline.

 

Cheers,

Eric A. Beatty

Outcomes