AnsweredAssumed Answered

Can't disable BOM Combine identical components

Question asked by Koen Plekker on May 2, 2019

Hi all,

 

Im strugglin with a BOM, I got an Assembly containing 2x the same weldment part and some other parts.

our client does not want a seperate cutlist for the weldment part but just 1 BOM with all parts.

so I went for the BOM option Indended (flat numbering with detailed Cut-list)

Due to the Flat numbering im hiding the Weldment part row, and use RMB "Combine identical components" for all the Structural members from that weldment part.

I altered the BOM to my needs and it was al fine.

Now after things got altered in the 3D model I discovered the structural members are not combined anymore (making my BOM about twice as long) though the combine symbol is still present. Id thought it could be updated as simple as disabling and enabling the option again but I can't get it disabled..

Just to check I quickly added a new BOM and this goes well and this one even updates when i did a trail of altering stuff on the 3D side (in the same session only)

But I cant keep replacing the whole BOM, and altering it to my needs after every up-date on my model..

 

Hopefully somebody knows a way to handle this..

 

Thanks in advance,

 

Koen

Outcomes