AnsweredAssumed Answered

How to not make assembly components virtual when making top assembly virtual?

Question asked by Ryan Woods on Apr 22, 2019
Latest reply on Apr 23, 2019 by Wojciech Paterski

Before, when making a subassembly virtual, a dialog box would appear asking if I wanted to make the subassemly's components virtual as well. Now, that dialog box does not show up and automatically makes all of the subassembly's components virtual against my will. Is there some setting in the options where I can go to get this prompt again. I can't seem to find it. I am running SW 2017 if that makes a difference.

 

EDITED BY MODERATOR: Move to the Assemblies space. Please post in the appropriate space when one exists.

Outcomes