AnsweredAssumed Answered

"Make Read Only" not showing up when right clicking component

Question asked by William Miller on Apr 10, 2019
Latest reply on Apr 10, 2019 by Justin Pires

Hi everyone. I am using a component that is being referenced by another user on the network. Usually there would be an option if I right-click on the component that says "Make Read Only", but I do not see this option right now. I am using SW 2018 SP 4.0. Any ideas?

Outcomes