AnsweredAssumed Answered

How can I turn off "Quick Copy" in Measure tool?

Question asked by Becky Suciu on Apr 9, 2019
Latest reply on Jun 26, 2019 by David Matula

Hello SW community!

 

My question is about the Measure tool. I just recently upgraded at work from SW 2015 to SW 2019 / SP 2.0. I use Measure tool frequently, as a part of process designing new parts. It has worked fantastic for me! Until now.

 

Here is my question / frustration. With the "upgrade" came the unwanted (to me) "feature" of adding "Quick Copy" in the Measure tool. Except, it doesn't work for me. How can I turn this "feature" off? It adds an extra step to my process, if I measure and want to copy to calculator. So what used to be a TRUE quick copy for me, now I have to open Word and paste there first, so I can copy just the numbers from Word and paste those to the calculator.

 

The attached PDF illustrates my (new) process. The calculator does not recognize a number with "in" for "inches" at the end, and I can't "quick copy" just the numbers. Or can I? Help!!!

 

I did search the SW Help and forum for other questions about it first, so I hope this has not been asked before. If anyone has a quick resolution that I haven't seen, if there is a button or option to turn off, I will be grateful for your help. Even if I can somehow "outsmart" the quick copy and just highlight/select/copy the numbers without IN? I only seem to be able to select the line (with IN) or the entire text of the Measure box.

 

Tips and suggestions would be greatly appreciated. Thank you!

 

Becky

Attachments

Outcomes