2 Replies Latest reply on Mar 22, 2019 1:59 PM by Paul Wyndham

    Could not obtain a license for SOLIDWORKS Standard. FLEXlm version of client newer than server. (-83,147,0)

    Jeffrey Shanely

      What version of FlexLM is required for Solidworks 2019? We are presently running 11.13.1.4.