AnsweredAssumed Answered

Troubleshooting: File Save, Save as, results in File not Found Error

Question asked by Philip Trinh on Mar 17, 2019
Latest reply on Mar 18, 2019 by Philip Trinh

Hello,

 

I've been using Solidworks 2018-2019 SP03 Student version (registered and installed January 2019 - so 2 months into the 12 month allowance) and am having issues saving files.

 

It used to work, but now for some reason whenever I "save" or "save as" a nonsensical error pops up stating "File not be Found"... which shouldn't be an error as I'm trying to make this file (especially in the "Save as" case) LOL.

 

I tried the normal troubleshooting steps to no avail, making sure drivers were up to date, antivirus wasn't interfering, etc. but this is a huge problem since it's preventing me from saving any files. I even tried opening up a totally blank document and saving it to no avail. I also tried saving to different directories in case it was a permission thing (Desktop, my docs, etc...). So I think that eliminates that my files were corrupted as blank docs don't even work - it appears to be a SolidWorks thing - my other programs can "save as" without issues (MS office, etc..).

 

Steps to Reproduce Error:

Open Solidworks

Open an existing part or assembly or even a blank part

File -> Save (or Save as)

Browse to directory and Click "Save"

 

SolidWorks Save As Error.PNG

 

Wondering if anyone can help me with this error - I phoned into the support number but being a student I doubt support will get to me any time soon (companies being higher priority of course). It's been almost a week already...

 

Thanks in advance,

Outcomes