AnsweredAssumed Answered

Auto balloon without ignore multiple instances balloons bodies, not parts.

Question asked by Tom Gagnon on Feb 27, 2019
Latest reply on Mar 4, 2019 by Tom Gagnon

My typical workflow to produce assembly drawings is to make a parts-only BOM representing purchased components, and to check the box in Auto Balloon command for [x] ignore multiple instances. This results in one arrow pointing at one of each listed part, and I then apply quantity to the balloons.

 

In this new series of drawings I am making, I have broken it out into far more detail by creating subconfigurations to isolate what is represented in the BOM and how it is displayed in the view by use of the Envelope setting. My intent is to show less line items in each sub-detail BOM, and then point to every part with a balloon.

 

AutoballoonCapture.JPG

However.

When I uncheck ignore multiple instances in the Auto Balloon Command, It does not create one balloon per part. It is creating one balloon per visible solid body. Some of my parts have one body, while others have 2 or 3 or more, up to forty-ish.

 

What am I doing wrong?

Is this as the tool setting is intended?

Can I automatically generate balloons to only point one balloon to each part?

Or, do I have to identify each duplicate balloon, and remove the extra ones by hand?

If it requires additional fuss to achieve intended results, then it seems to waste more time than to merely place my own balloons manually in the first place.

Ref. 2018 SP5, Win 7 x64 Pro, supported video driver.

Outcomes