AnsweredAssumed Answered

SolidWorks using 100% of intel GPU when idle

Question asked by Jaroslav Jurica on Feb 20, 2019

Hi. I am struggling with performance of my laptop when solidworks is not used but running on background.

I have new DELL precision 5530 laptop, win 10 1809 build, Quadro P1000 + intel UHD 630

Solidworks 2015, SP3, certified Quadro driver 391.56 + patch for 2015 recomended by tech support (i do not pay subscription for now so my reseller will not help anymore, poor freelancer :-(

I am usually using two monitors (laptop + external at home) or two external monitors in docking station (TB16, 240watts)

When I am running Solidworks, it works just fine. using maximum of quadro GPU. But when I switch to e.g. Firefox or what ever program and SW is not used but open in background, the integrated UHD is usud almost 100% by Solidworks (can be just a blank SW aplication without any file opened) The load is so heavy I cannot scroll firefox. When I shut down the SW, usage of UHD GPU goes down to 0%. The weird thing ism that usage of the GPU is mostly by tho proceses: "client server runtime process" and "desktop window manager"

I have reinstaled intel GPU driver many times to totaly uninstall to basic wind driver (problem persist). I also did clean instal of windows. Recently, win 10 upgraded from 1803 to 1809. Without any effect.

I tried to change settings on Nvidia panel to use primary Nvidia GPU as well as set OpenGL render unit to Nvidia, everything set to max, but when SW is on background, it starts using UHD gpu to max.

I set global quadro settings to Workstation App - Dynamic Streaming as recomennded on some forums as well as by Rhino tech support (I am running Rhino on this laptop as well without any problems...)

 

I would be grateful for any suggestion.

Outcomes