AnsweredAssumed Answered

Turn off automatic zoom out on insert part?

Question asked by Kyle Taylor on Feb 8, 2019
Latest reply on Feb 8, 2019 by David Sloop

I have a rather large multi body part using weldments. When I use insert part its zooming out completely when i drop it in. Is there any way to turn this off? There's an option to turn that off in routing, there should be for parts cause its driving me nuts

Outcomes