AnsweredAssumed Answered

Export to STEP/IGES/x_t automatically starts translating the newly saved file

Question asked by Jordan Juengel on Jan 30, 2019
Latest reply on Nov 18, 2020 by Kevin Silbert

Like it says above- I file-save as-STEP the original file, and the first thing it does after creating the file is start translating it, tying up my computer for far longer than is necessary.  I am sure it is a setting I am missing, but I have never been able to track it down.

Outcomes