AnsweredAssumed Answered

One or more external references are missing

Question asked by Kari Lindberg on Jan 17, 2019
Latest reply on Jan 18, 2019 by Kari Lindberg

I have a plastic injection mold assembly, in which I use the product in the middle of the mold plates to cavitate the ejector pins on the surface of the mold plate. We needed to do some changes in the product, which were quite tedious, and while doing it SW crashed. I used auto recovery file for the product part and it worked fine. Next time I open the assembly, all the ejector pins have the cavity yellowed because of missing reference. I checked the cavity and it is still linked to product part in the assembly. The product has couple of configurations but now when I open up the part file, there is only default configuration. The cavity in the ejector pins is done with a different configuration, which is now missing. I tried to edit the cavity in the ejector pin to point it at the current product file, with no configurations, but it does no work. It keeps bringing out the configuration which is not available anymore. I have no idea what happened to the configurations on the product part file. There were 4 of them, and now they are all missing. I doubt I could delete all 4 configurations by accident, and not noticing my whole assembly full of errors.

 

I can't attach the files here as there is NDA stuff in it, but the things I'd like to ask:

1. Does anyone have a theory on where my configurations went? Could it have something to do with using the auto recovery file?

2. What could be the reason not being able to change the cavity reference and how can it bring up a configuration that does not exist anymore?

Outcomes