AnsweredAssumed Answered

Bend table invalid

Question asked by Scott Baugh on Jan 15, 2019
Latest reply on Jan 15, 2019 by Danny Edwards

So with the help of a few people on here per my recent post Multiple Gauge tables I was able to modify my existing bend table to reference more than one company within single table. Its been working fine for a few weeks. This morning while making a simple 90º bend on a brand new part it tries to load the table and gives me the super vague message "Bend Table is Invalid". Click OK and I get this:

 

I have checked the path, I have renamed all the SM parameter names, changed the precision on the radius\thickness. Nothing fixed it.

 

I did test another table "EV_K-Factor" that had the exact same K-factors and all but one radius was correct. I didn't change a thing and it worked fine. I pasted my information from the other sheet into it and renamed it. The same problem... it blows my mind that there is something wrong with my table, that did work fine...

 

Dazed and Confused??

Outcomes