AnsweredAssumed Answered

My computer will not rebuild a part file that all of my co-workers computers can.

Question asked by Cameron Filiau on Jan 14, 2019
Latest reply on Feb 18, 2019 by John Matrishon

I'm having a strange issue with my SW18 SP5.0:

 

I work in a product design department that shares CAD files on a network drive. In this instance I need to download a coworkers' part file generated in SW18 SP4.0 to modify for 3D printing. At first I was getting invalid geometry and zero thickness errors while trying to combine solid bodies; I tried moving faces to ensure the two bodies would have no problem combining, but this didn't work. I did a CTRL-Q to check for any missing errors in the feature tree and this revealed an error with a Shell Feature near the beginning of the tree that resulted in many many subsequent errors and warnings. The strange part is that any of my coworkers computers are able to both CTRL-Q to rebuild the document successfully and combine the parts I had attempted to combine with absolutely no problem.

 

I have tried copying the file to my desktop (which is also network connected), moving the file to my C drive, as well as opening the file from a USB drive. I've performed windows updates and uninstalled and reinstalled SW18 SP5.0, but this problem will not go away. I am running a newer Xeon based machine where as most my coworkers are using i7 machines, which I thought may cause a problem, but the one other coworker with a Xeon based machine had no problem performing the problem functions. To prove my machine is the root of the problem, I attempted to perform those functions on two i7 machines (SW18 SP0 / SW18 SP4.0) and two Xeon machines (one being my own, both on SP5.0) all opening the same exact file in the shared network drive; mine was the only one to error the part file.

 

Anyone with any idea where to go from here, I would love your input.

 

P.S:

I did notice a weird instance in a separate file where I had made four features that were not represented in the feature tree until I rebuilt the document; I am sure that it was not just a case of not scrolling to the bottom of the tree due to the fact that there were a handful of suppressed features down there. I also had problems combining a basic extruded shape with another coworkers part file to modify it for 3D printing; designers with far more experience tried every trick they knew on my machine, but in the end we were easily able to perform the combine on another machine.

Outcomes