5 Replies Latest reply on Jan 14, 2019 10:01 AM by Joel Gilbert

    Section view triad issue

    Sergio Monti

      Hi all, I'm working on a big assembly and I need to show screenshots of a section.

      I want to move the section plane by drag the yellow arrow in the triad. In a zoom-out view, this is easy. When I try to zoom-in in areas far from the centerlines of the section plane, the triad goes out of view.

      The following screen shots are taken on a simplified model.

       

      Zone 1:

       

      Zone 2:

       

      Zone 3:

      The triad is out of view.

      Does everybody have the same result? Is there any setting to avoid the problem? I couldn't find anything in the System Option.

      I'm on SW2017 SP5.

        • Re: Section view triad issue
          Joel Gilbert

          I'm on 2017 SP2 and it's working normally for the most part. If I zoom one scroll wheel notch at a time it seems to move the triad as long as the blue line is in view. You may need to rotate your view so that the blue line is visible.

            • Re: Section view triad issue
              Sergio Monti

              Unfortunately it's a big assembly and I need to be far from the blue line.

                • Re: Section view triad issue
                  Joel Gilbert

                  You might be able to create a reference plane or choose a face near the area you want to section and use it as the Reference Section Plane/Face. It appears as though the blue "crosshairs" is centered on the assembly/part origin, but if I select a face (like the flat on a bolt head) it moves the line with the cutting face.

                    • Re: Section view triad issue
                      Sergio Monti

                      Joel Gilbert wrote:

                       

                      You might be able to create a reference plane or choose a face near the area you want to section and use it as the Reference Section Plane/Face. It appears as though the blue "crosshairs" is centered on the assembly/part origin, but if I select a face (like the flat on a bolt head) it moves the line with the cutting face.

                      It's not the case for me. Whichever surface I select, the "crosshairs" lines are still in the middle of the main section plane. I tried to isolate the part and apply the section. Same result.

                        • Re: Section view triad issue
                          Joel Gilbert

                          I'm trying to replicate the behavior but right now I don't think I have any assemblies on hand that are applicable. Pretty much everything I'm working on lately is either tall and narrow or short and wide so it's hard to say for sure.

                           

                          You could create a reference plane (or use existing geometry) exactly where you need the section to cut and leave the dimension set to zero.