3 Replies Latest reply on Jan 14, 2019 8:21 AM by Kevin Berni

    Can´t turn sound off

    Gert Laustsen

      Hej

       

      I can´t turn the sound off in SolidWorks 2017.

       

      I uncheck the box for sound in the General Systems Options and I haved set all sounds in the dialog box "Configure Sounds" to none.

       

      SolidWorks still makes sounds for every event as Save as and other.

       

      Are I missing a step to turn the sound off.

      I'am using the computer to hear radio, so it´s not an option to mute it.

       

      Hope that someone can help me.

       

      Gert

       

      2019-01-14 (1).png

      2019-01-14.png