AnsweredAssumed Answered

Missing RMB Quick Menu

Question asked by Reid Butler on Jan 10, 2019
Latest reply on Jan 10, 2019 by Glenn Schroeder

We recently moved offices and I had to reconfigure my laptop with two new monitors. I run SolidWorks mainly on a secondary monitor (the laptop screen is the primary screen). I have found since setting back up that the quick menu when you right-click a part in an assembly shows up entirely blank (see first image below). Even when I click the small arrow at the top to scroll no options show up. I have seen a similar situation when I open menu screens off the taskbar at the top however the menus are just condensed and I can still click the arrow and scroll through the options one at a time (annoying but still accessible). This did not previously occur on my previous setup where I was still running SolidWorks on a secondary monitor. If I pull SolidWorks over to my main monitor (laptop) the quick menu DOES show up with all options (see second image below).

 

I assume this to be something to do with the scaling or some other preferences between the monitors but I have not been able to figure out the root cause. Does anyone have suggestions as to the fix other than making the monitor I run SolidWorks on as my "primary" monitor?

 

(Apologies if I am using the wrong term, quick menu is what I call it in my head)

Outcomes