3 Replies Latest reply on Jan 11, 2019 3:19 PM by Jonathan Corsico

    After interference detection, bodies stuck in wireframe

    Jonathan Corsico

      Hi! 

       

      I have a weldment in Solidworks 2019.  I ran the new interference detection tool.  It showed me that some of my bodies were interfering.  I selected the "make interfering bodies transparent" option, to highlight the interfering bodies. 

       

      Now, I cannot get the interfering bodies to stop being transparent!  They show as wireframe no matter what options I select. The rest of the weldment responds normally, and I can change it from shaded, shaded with edges, wireframe, etc.

       

      I've already tried closing and re-opening the part.  Rebooting the PC.

       

      Has anyone else experianced this problem?

       

      Thank you!

      Jon