AnsweredAssumed Answered

Lots of little problems with SW 2019 - Enhanced Graphics anti-aliasing

Question asked by Scott Lyon on Dec 31, 2018
Latest reply on Jul 15, 2019 by Frederick Law

In this installment of Problems With SW 2019 I want to ask you about the new graphics pipeline and Enhanced Graphics Performance. This new feature was the only reason I didn't wait a few months to update from SW 2018. And I can't get it to work right. I know it's still beta and it doesn't seem that there's a whole lot of information out there on getting it set up. I have a Quadro K5200 with the latest driver. I'll worry about all the other hardware/software stuff later on if it ends up looking like it's an issue.

My first problem is finding recommended settings. I did run across a pdf file on here somewhere that showed setting the NVidia Control Panel to Workstation App- Dynamic Streaming but it was published quite a while ago and doesn't fix my main problem, which is:

My anti-aliasing goes to absolute crap with the enhancement turned on. No matter what settings I play with in SW or in the driver it's as if I have no anti-aliasing whatsoever. It's bad enough to make it unusable. My model has lots of structural steel which means lots of straight edges. Without the anti-aliasing I end up with not much more than a big black blob when I zoom out. I get the same result on two different machines. One is a desktop and the other a laptop.

Is it the same for you?

If not, what settings did you use?