4 Replies Latest reply on Dec 26, 2018 12:07 PM by Mike Thompson

    adding Driven dimensions to design table

    Mike Thompson

      Does anyone have a sure-fire way to add a driven dimension to a design table? Double-clicking does not seem to work. I am also having no luck, in general adding any dimension, driven or otherwise manually via. typing them into the table. I can type the name ie. D3@Sketch43, remove the hyperlink that automatically creates, close thew table and open it, and no values are populating.

       

      Thoughts? I'd like to add REF_ANGLE@Sketch47 to my table, but cannot.

        • Re: adding Driven dimensions to design table
          Rob Edwards

          Hi Mike

           

          Try adding the dimension directly into your sketch

           

          Then I configured it in equations

          Now when opening the DT you get the option to add it

          It got added but you don't seem to have a valid design table?

          Where are your column headers?  also looks like some of the columns were hidden?

           

          I deleted the design table, and auto added a new one

          I then rebuilt all configs and it seems to be working

          Hope that helps some?

           

           

          • Re: adding Driven dimensions to design table
            Mike Thompson

            I may have solved it. I had blank rows in the header row. I didn't know that was taboo.

             

            I have inserted columns next to my dimensions to add an "=" to the adjacent cell, then changed that cell's format to fractions, so I can display fractions on my drawing table for our shop. I had left the header blank. I changed it to "Fractional Equiv.", which worked, but caused another error to pop up about an invalid name every time I edited the table. I tried to remove the "." and the space, to no avail. The error finally went away when I renamed the columns with the same dimension name as the column I was referencing. Is there another way to do this or something else I should be filling the column header out with in this scenario?